Ввод ключа продукта

Ключ продукта состоит из 25 символов в следующем формате: XXXXX-XXXXX-XXXXX-XXXXX. Где его найти? Это зависит от того, как вы купили Microsoft Office.

Важно. Не теряйте ключ продукта. Сохраните упаковку или запишите номер и держите его в надежном месте. Если вы все же потеряете его, см. статью базы знаний Майкрософт Замена поврежденного или утерянного ключа продукта Microsoft Office.

Если во время установки Office появится сообщение об ошибке или возникнут другие проблемы, перейдите на домашнюю страницу службы поддержки Office.com.

Как найти ключ продукта

Выберите соответствующий способ приобретения пакета Office.

  • Диск с пакетом Office, приобретенный у розничного распространителя
  • Приобретенная карточка с ключом продукта Office
  • Пакет Office, приобретенный и загруженный через Интернет
  • Новый компьютер с установленным пакетом Office
  • Система Office, установленная на компьютере администратором организации

Диск с пакетом Office, приобретенный у розничного распространителя

Ключ продукта находится внутри коробки на наклейке карточки (напротив держателя диска).

Ключ продукта внутри упаковки на наклейке карточки в левой части коробки (напротив держателя диска)

К началу страницы К началу страницы

Приобретенная карточка с ключом продукта Office

Ключ продукта находится внутри коробки на наклейке в левой части коробки.

Ключ продукта внутри упаковки на наклейке в левой части коробки.

Если ключ продукта отсутствует внутри коробки, ознакомьтесь с содержащейся в ней инструкцией. Возможно, ключ продукта потребуется получить на веб-сайте Office.com/getkey.

К началу страницы К началу страницы

Пакет Office, приобретенный и загруженный через Интернет

Ключ продукта указан на странице подтверждения и/или в сообщении электронной почты, отправленном пользователю при загрузке продукта (могло попасть в папку нежелательной почты). Если вы не получили это сообщение, посетите веб-сайт Office.com.

К началу страницы К началу страницы

Новый компьютер с установленным пакетом Office

Производитель компьютера должен был вложить в упаковку носитель (диск или флэш-накопитель) или карту-идентификатор продукта Майкрософт с ключом. Ключ продукта должен быть указан в сертификате подлинности и выглядеть вот так:

Сертификат подлинности и ключ продукта, полученные от производителя компьютера

Top of Page

Система Office, установленная на компьютере администратором организации

Если пакет Office уже был установлен на компьютере, предоставленном организацией, обратитесь к администратору.


Требования к системе для Office и Office 365

Для использования Microsoft Office или Microsoft Office 365 на компьютере вам потребуются:

  • операционная система Windows 7 или Windows 8;
  • процессор Pentium 4 или AMD Athlon или мощнее (процессоры с поддержкой инструкций SSE2 — почти все процессоры, производящиеся с 2006 года);
  • ОЗУ объемом 256 МБ или больше.

Рекомендуется 512 МБ для использования графических возможностей, мгновенного поиска Outlook и программы Communicator;

  • 3,5 гигабайта (ГБ) свободного места на жестком диске;
  • монитор с разрешением 1024 × 768 или выше.

Чтобы узнать, какие браузеры позволяют максимально эффективно использовать возможности Office, см. статью Браузеры, поддерживаемые в Office 2013 и Office 365.

Visio

  • Операционная система Windows 7 или Windows 8 с Microsoft .Net Framework 3.5 или более поздней версии.
  • Процессор x86 или x64 с частотой 1 ГГц или больше и набором инструкций SSE2.
  • ОЗУ объемом 1 ГБ для 32-разрядных версий или объемом 2 ГБ для 64-разрядных версий.
  • 2 ГБ свободного места на жестком диске.
  • Чтобы использовать аппаратное ускорения графики, необходима графическая карта с поддержкой DirectX10.
  • Монитор с разрешением 1024 x 576 или выше.
  • Совместимые браузеры Windows Internet Explorer 8, 9 или 10, Mozilla Firefox 10.x или более поздней версии, Apple Safari 5 (Mac), Google Chrome 17.x.
  • Чтобы использовать некоторые возможности, необходимо подключение к Интернету.
  • Чтобы использовать мультисенсорные возможности, необходима операционная система Windows 7, а также устройство с поддержкой сенсорного ввода.

Project

  • Операционная система Windows 7 или Windows 8.
  • Процессор x86 или x64 с частотой 1 ГГц или больше и набором инструкций SSE2.
  • ОЗУ объемом 1 ГБ для 32-разрядных версий или объемом 2 ГБ для 64-разрядных версий.
  • 2 ГБ свободного места на жестком диске.
  • Чтобы использовать аппаратное ускорения графики, необходима графическая карта с поддержкой DirectX10.
  • Монитор с разрешением 1024 x 576 или выше.
  • Совместимые браузеры Windows Internet Explorer 8, 9 или 10, Mozilla Firefox 10.x или более поздней версии, Apple Safari 5 (Mac), Google Chrome 17.x.
  • Чтобы использовать некоторые возможности, необходимо подключение к Интернету.
  • Чтобы использовать мультисенсорные возможности, необходима операционная система Windows 7, а также устройство с поддержкой сенсорного ввода.

Просмотр сведений о компьютере

Нажмите кнопку Пуск > Панель управления > Система. Будут выведены обзорные сведения о системе.

Нажмите кнопку Пуск > Выполнить, введите "msinfo32" и нажмите клавишу ВВОД. Будут выведены подробные сведения об оборудовании и программном обеспечении.


Поддерживаемые браузеры в Office

Если вы хотите полноценно использовать функции Microsoft Office в браузере, версия последнего должна быть не ниже перечисленных:

  • Windows Internet Explorer 8;
  • Mozilla Firefox 12;
  • Apple Safari 5;
  • Google Chrome 18.

Требования к компьютеру смотрите в статье Требования к системе для Office и Office 365.

Приложения для Office

Для использования новой возможности в Office, так называемых приложений для Office, необходим браузер с поддержкой HTML 5 и JavaScript 5, например:

  • Internet Explorer 9 с установленным обновлением MS12-037: накопительный пакет обновления для системы безопасности Internet Explorer от 12 июня 2012 года (как минимум);
  • Internet Explorer 10;
  • Mozilla Firefox 12 и выше;
  • Apple Safari 5 и выше;
  • Google Chrome 18 и выше.

Чтобы разместить приложения для Office в настольных приложениях Word, Excel, Outlook и Project, используйте Internet Explorer 9 (не ниже) с установленным обновлением MS12-037: накопительный пакет обновления для системы безопасности Internet Explorer от 12 июня 2012 года (как минимум).

Воспроизведение видео в приложении Word

Для воспроизведения видеосодержимого в настольном приложении Word нужны специальные функции, предоставляемые в:

  • Internet Explorer 9 с установленным обновлением MS12-037: накопительный пакет обновления для системы безопасности Internet Explorer от 12 июня 2012 года;
  • Internet Explorer 10.


Обновление предыдущих версий

При удалении более ранней версии Microsoft Office все ваши персональные данные, например параметры или созданные вами файлы, остаются в целости. Однако если в новом выпуске Office меньше программ, чем в предыдущем, то дополнительные приложения не всегда удаляются автоматически. Поэтому может понадобиться удалить их вручную с помощью панели управления.

Вы можете установить на одном компьютере две разные версии всех программ Microsoft Office, кроме Microsoft Outlook.

Если во время установки Office появится сообщение об ошибке или возникнут другие проблемы, перейдите на домашнюю страницу службы поддержки Office.com.

Outlook: что нужно учесть

Перед установкой Outlook необходимо удалить все более ранние версии этой программы, поскольку на одном компьютере не может быть разных ее выпусков. Если вы хотите сохранить более раннюю версию Outlook, на вкладке Параметры установки отмените установку Microsoft Outlook 2013.

Если вы решили не устанавливать Outlook 2013, учтите, что имеющаяся версия Outlook не сможет использовать Microsoft Word в качестве редактора электронной почты. Вместо этого вы будете использовать редактор электронной почты Outlook и не сможете использовать функции редактора электронной почты Word.


Заявление о конфиденциальности при активации Microsoft Office

Последнее обновление: октябрь 2012 г.

Данные, полученные в процессе исходной или повторной активации, не будут использоваться для установления вашей личности. При использовании ключа многократной установки или при проверке подлинности продукта в корпорацию Майкрософт не передаются никакие сведения, имеющие отношение к активации.

Активация помогает бороться с поддельным программным обеспечением и гарантирует, что вы получите продукты надлежащего качества. Она является обязательной. По истечении льготного периода программное обеспечение можно использовать, только активировав его.

При активации определенный ключ продукта связывается с оборудованием, на которое устанавливается ПО. В условиях лицензионного соглашения на использование Microsoft Office указано, сколько раз с помощью ключа продукта можно активировать программы на одном или нескольких компьютерах.

В ходе активации в корпорацию Майкрософт передаются перечисленные ниже сведения о ключе продукта.

  • Пятизначный код продукта Майкрософт, позволяющий идентифицировать активируемые приложения Office.
  • Код торгового канала или сайта, позволяющий установить, как был получен продукт Office: через розничный магазин, в качестве пробной или предустановленной (производителем компьютера) версии либо в рамках программы корпоративного лицензирования.
  • Дата установки.
  • Сведения, подтверждающие, что данные ключа продукта не были изменены.

Кроме того, в ходе активации в корпорацию Майкрософт передается число, сгенерированное на основе аппаратной конфигурации компьютера. Оно не отражает никаких персональных данных или информации о программном обеспечении, а также не позволяет определить изготовителя или модель компьютера и прочие сведения о нем. Наряду с основной информацией о конфигурации компьютера собираются некоторые дополнительные языковые параметры.

Установленная копия Office может определять и принимать изменения, внесенные в конфигурацию компьютера. Если они незначительны, повторная активация продукта не нужна. Также она может быть необходима при внесении определенных изменений в компоненты компьютера или программного обеспечения. Если вы удалите Office, скорее всего, придется выполнить активацию снова.

Если активация выполняется в ходе обновления некоторых продуктов Microsoft Office, например пробной или более ранней версии Microsoft Office, с компьютера будут также собраны сведения об этих приложениях, включая продолжительность использования данного выпуска Office.

Если вам не удастся выполнить активацию, то вы можете получить сообщение со ссылкой на веб-сайт с дополнительными сведениями о причинах сбоя. После перехода по ней данная информация будет отправлена в корпорацию Майкрософт. Она может содержать сведения, которые обычно передаются в ходе активации.

Если вам будет предложено повторно активировать Office, вы сможете получить в Интернете дополнительную информацию о состоянии своей лицензии и узнать, как устранить проблемы с активацией. Если вы решите воспользоваться этой возможностью, в корпорацию Майкрософт будет переданы сведения, обычно отправляемые в ходе активации.

Если вы не выполните исходную или повторную активацию своей копии Office, то не сможете использовать ее, либо, например, в заголовках окон будет отображаться напоминание о том, что она неправильно лицензирована.


Внесение изменений в установленную версию Office

Существует четыре способа установки Office.

  • Добавить или удалить компоненты Этот вариант позволяет устанавливать или удалять программы, а также выбирать режим их запуска.
  • Восстановить Этот вариант позволяет переустанавливать программы, например если они неисправны.
  • Удалить Этот вариант позволяет удалять программы с компьютера.
  • Преобразовать Этот вариант позволяет преобразовывать пробные версии программ в полные. При этом не теряются личные сведения и параметры.

Если во время установки Office появится сообщение об ошибке или возникнут другие проблемы, перейдите на домашнюю страницу службы поддержки Office.com.


Ознакомление с условиями использования Microsoft Office

В лицензионном соглашении на использование программного обеспечения корпорации Майкрософт описаны способы законного использования продукта Microsoft Office: например, указано, сколько раз с помощью ключа продукта можно актировать программы.

В ходе установки пакета Microsoft Office ознакомьтесь с условиями лицензионного соглашения и установите флажок Я принимаю условия этого соглашения.

Прочитать лицензионное соглашение можно и позже. Для этого в программе Microsoft Office выберите пункты Файл > Учетная запись > О программе Microsoft Office > Просмотреть условия лицензионного соглашения на использование программного обеспечения корпорации Майкрософт.


Расширьте возможности своего Office

Нажмите кнопку Продолжить в Интернете, чтобы получить дополнительную информацию об указанных ниже возможностях в сети.

  • Сохранение файлов Microsoft Office в Интернете и работа с ними из любого места.
  • Совместное использование файлов Microsoft Office.
  • Загрузка бесплатных обновлений продуктов.
  • Совершенствование своих навыков с помощью справочных и учебных материалов о Microsoft Office.

Если вы не подключились к Интернету сразу после установки, то сможете позднее в любое время зарегистрироваться на сайте Office.com, чтобы воспользоваться этими возможностями.

Дополнительные сведения о ваших правах на защиту персональных данных см. в заявлении о конфиденциальности на веб-сайте Office.com.


Программе установки не удается получить файл

Программе установки требуется файл с диска, но она не может получить его. Вот с чем это может быть связано.

  • Диск загрязнен Удалите пыль, пятна или отпечатки пальцев с поверхности диска мягкой безворсовой тканью, осторожно протирая его по направлению от центра к внешнему краю. Чтобы сохранить диск чистым, всегда держите его только за края и не прикасайтесь к его блестящей поверхности.
  • Диск поврежден На поверхности диска могут быть царапины или другие механические повреждения. В этом случае вы можете либо восстановить его специальным средством, либо заказать новый диск в службе технической поддержки Майкрософт.
  • Дисковод не работает Возможно, повреждено оборудование или нужно установить обновленный драйвер. Рекомендуем периодически загружать последние версии программного обеспечения как с сайта производителя компьютера, так и из Центра обновления Майкрософт.

Проверка исправности диска и дисковода

  1. Вставьте диск в дисковод.
  2. Откройте проводник.
  3. Дважды щелкните значок дисковода.

Если появляется сообщение об ошибке, значит диск поврежден либо дисковод не может прочитать его.


Выбор 32- или 64-разрядной версии Office

Большинству пользователей мы рекомендуем устанавливать 32-разрядную версию Microsoft Office, так как это позволяет избежать проблем совместимости с большинством других приложений, особенно с надстройками сторонних производителей.

Автоматически выполняется установка 32-разрядной версии Office, даже на компьютерах под управлением 64-разрядной версии Windows. Установка 64-разрядной версии Office рекомендуется тем пользователям, которые работают со сверхбольшими базами данных или листами либо разрабатывают приложения для 64-разрядной платформы.

Однако если на компьютере с 64-разрядной операционной системой уже имеется 64-разрядная версия Office, автоматически устанавливается 64-разрядная версия Office.

Компоненты, входящие в 64-разрядную версию Office

Большинство компонентов из 32-разрядной версии Office также содержатся и в 64-разрядной.

Ниже перечислены некоторые компоненты, не входящие в 64-разрядную версию Office.

  • Библиотека ComCtrl элементов ActiveX. Эта библиотека содержит элементы ActiveX, позволяющие создавать решения. Обычно она используется в Microsoft Access, Microsoft Excel и Microsoft Word.
  • Элемент управления списками в SharePoint. Представление списка в SharePoint Technology недоступно в 64-разрядной версии Office.

Совместимость с существующими файлами и решениями Office

64-разрядная версия Microsoft Office не совместима ни с одним из 32-разрядных выпусков программ Office. Таким образом, перед установкой 64-разрядной версии Office необходимо удалить все 32-разрядные программы Office. Диск с пакетом Office содержит его 32- и 64-разрядные версии. Чтобы установить 64-разрядную версию Office, запустите файл Setup.exe из папки x64. Дополнительные сведения см. в разделе Установка 64-разрядной версии Office.

  • Библиотека ComCtrl элементов ActiveX. Ни одно из решений, использующих эти элементы, не работает. Для некоторых из них нет приемлемых альтернатив.
  • Элементы ActiveX и надстройки сторонних компаний. Эти компоненты не работают в 64-разрядной версии Office.

Примечание. 64-разрядной версии Visual Basic 6 не существует, поэтому многие из этих объектов необходимо портировать и переписывать.

  • Microsoft Visual Basic для приложений (VBA). Код VBA с оператором Declare работает в 64-разрядной версии Office, только если его обновить вручную.
  • Скомпилированные базы данных Access. MDE- и ACCDE-файлы, которые разработчики приложений Access обычно используют для распространения решений и защиты своей интеллектуальной собственности, не работают в 64-разрядной версии Office. Обратитесь к разработчику программы, чтобы он перекомпилировал, повторно протестировал и предоставил вам 64-разрядную версию решения.

Операционные системы, необходимые для работы 64-разрядной версии Office

На компьютере должна быть установлена 64-разрядная версия Windows 7, Windows Server 7 или Windows 8.

Установка 64-разрядной версии Office

Важно. Если на компьютере с 64-разрядной системой уже есть 64-разрядный выпуск Office, то при запуске из корневой папки программы установки будет установлена 64-разрядная версия Office.

Все надстройки для Office также должны быть 64-разрядными версиями.

Установка

  1. Если вы запустили программу установки Office из корневой папки и выбрали пункт Настройка, выйдите из нее, нажав кнопку Закрыть.
  2. Нажмите Да, чтобы отменить установку, а затем — Закрыть Изображение кнопки.
  3. На диске с Office откройте папку x64 и дважды щелкните файл Setup.exe, чтобы запустить 64-разрядную версию программы установки.

Из раздела "Моя учетная запись"

  1. Перейдите в раздел "Моя учетная запись" на веб-сайте Office.com.
  2. Выберите Параметры языка и установки > Дополнительные параметры установки > 64-разрядный Office > Установить.


Не удается обновить Office 2003

Если во время установки не удается обновить Microsoft Office 2003 до Microsoft Office, попробуйте восстановить Office 2003.

Восстановление Office 2003

Microsoft Office можно установить только в системе Windows 7 или более поздней версии. Дополнительные сведения см. в статье Требования к системе для Office и Office 365.

  1. В панели управления выберите элементы Программы >Программы и компоненты.

Примечание. Если используется классический вид, дважды щелкните элемент Программы и компоненты.

  2. Выберите элементы Microsoft Office 2003 > Изменить >Восстановить.
  3. После восстановления снова попробуйте установить Office.

Если после восстановления по-прежнему не удается обновить Office, попробуйте удалить Office 2003 с компьютера. Но перед этим найдите оригинальные установочные диски для пакета Office 2003 на случай, если его понадобится переустановить.


Выбор расположения для установки

Мы выбрали расположение для установки Microsoft Office, но вы можете изменить его, нажав кнопку Обзор. Это полезно, например, если на другом диске у вас больше места.


Выбор варианта установки Office

Существует три варианта установки Microsoft Office.

  • Установить Используйте этот вариант, если в системе нет предыдущей версии Microsoft Office.
  • Обновить Используйте этот вариант, если в системе установлена предыдущая версия Microsoft Office. Она автоматически удалится.
  • Настроить Используйте этот вариант, если хотите выбрать нужные компоненты и их расположение.


Выбор нужных языков

Мы автоматически определяем и используем основной язык Windows (значок Язык и региональные стандарты в панели управления).

Чтобы добавить дополнительные языки, установите флажок для каждого из них.


Настройка режима запуска программ Office
  1. Для просмотра дополнительных возможностей щелкните значок плюса (+), чтобы развернуть папку.
  2. Чтобы изменить способ установки компонента, щелкните находящийся рядом с ним символ, а затем выберите вариант из списка.

Запускать с моего компьютера Запускать с моего компьютера. Компонент устанавливается и затем хранится на жестком диске. Параметры компонентов (также известные как подкомпоненты) не будут установлены и сохранены на жестком диске.

Запускать все с моего компьютера Запускать все с моего компьютера. Компонент и все его подкомпоненты устанавливаются и затем хранятся на жестком диске. Мы рекомендуем этот способ большинству пользователей.

Устанавливать при первом вызове Устанавливать при первом вызове. Компонент устанавливается на жестком диске при первом использовании. При этом вам могут потребоваться оригинальные установочные диски. Для некоторых компонентов данный параметр может быть недоступен.

Недоступно Недоступно. Компонент не устанавливается, поскольку он недоступен.

  3. Задав необходимые параметры выборочной установки, выполните одно из указанных ниже действий.
    • Нажмите кнопку Обновить, если программа установки обнаружила на компьютере более раннюю версию того же приложения Microsoft Office.
    • Нажмите кнопку Установить, если программа установки не обнаружила на компьютере более раннюю версию того же приложения Microsoft Office.


Ввод сведений о пользователе

При желании вы можете указать свое имя, инициалы или название организации. В таком случае программы Microsoft Office смогут отслеживать, какие документы вы создали, а в какие внесли изменения или добавили примечания.

Никакие из этих сведений не будут переданы в корпорацию Майкрософт.


Преобразование в полную версию Microsoft Office

Преобразование пробной версии или версии с подпиской в полную устраняет ограничения на использование программного обеспечения. Оно не влияет на параметры и данные приложений.

Чтобы преобразовать пробную версию Microsoft Office или версию с подпиской в соответствующую полную версию, необходимо ввести ключ продукта, полученный из полной версии продукта того же выпуска пакета Office. Например, если используется пробная версия Microsoft Office профессиональный 2013, то при преобразовании в полную версию нужно ввести ключ продукта для Microsoft Office профессиональный 2013, а не, скажем, для Microsoft Office стандартный 2013.

Ввести ключ продукта. Выберите этот вариант, если вы уже приобрели полную версию продукта через Интернет или у розничного продавца. Обычно ключ продукта указывается на коробке компакт-диска или на другой упаковке либо содержится в сообщении электронной почты с подтверждением (при покупке в интернет-магазине).

Приобрести ключ продукта через Интернет. Выберите этот вариант, если вы еще не приобрели полную версию и хотите приобрести ключ продукта через Интернет. Браузер откроет веб-сайт, на котором можно приобрести и получить ключ продукта для вашей копии полнофункциональной версии. (Возможность приобретения ключа продукта через Интернет доступна не во всех странах.)